iPad(R), iPhone(R) and iPod touch(R): The current version of Texture requires iOS version 7 and higher. Users with iOS version 5 and 6, will receive Version 3 of Texture. To find out which version of iOS you have, browse to your iPad, iPhone or iPod's...
* Tap on the device's main Settings icon * Tap on "About device" (or tablet or phone) * Check the number under Android version * Your device will display the version: * * Android 3.1 and higher = Honeycomb * Android 4.0 = Ice Cream Sandwi...
If your device meets the minimum requirements to run Texture but your device is identified as not being supported in Google Play, there may be specific technical reasons why your device was currently not listed. For example, it has been found that some de...
The app is compatible with a wide variety of Windows 8 and 8.1 devices, including tablets, Ultrabooks(tm), laptops and PCs.
There are no plans to support earlier versions of Windows such as Windows XP, Windows Vista, Windows 7, etc.
We currently only support Facebook login and sample issues in our iPad app. When you create an account via Facebook, you will also provide an email and password for Texture login. You can use this Texture account in our Android and Windows 8 & 10 apps.
Texture is compatible with most phones which run Android 4.1 and up. (Jelly Bean, Kitkat, Lollipop, Marshmallow) See our Android Phone User Guide [http://support.texture.com/Knowledgebase/Article/View/268].
Texture currently supports Kindle(tm) devices running Fire OS 4 and higher. If you have a 3rd generation Kindle(tm) released from 2013 and onward, your device should be supported. To determine which operating system your Kindle Device is running, from y...